Jump to content
I Forge Iron

Ruined Pictures for upcoming Demo

Recommended Posts

Spent the day Forging step by step pieces for the antler demonstration Oct 8th at Fowler park in Terre Haute for the IBA meeting. Took pictures as I went to put together a handout for those in attendance. Was down to the last 2 steps for the day and went to take a picture and the camera flashed "ERR...card not formatted" Looked down at the table and realized I'd sat the camera up against the 9" side arm grinder. Magnets in the motor wiped out the memory card. Everything gone & card ruined.
Guess I don't have to sort through pictures tonight. :</

Link to comment
Share on other sites

I agree with Drewed.

Firstly, do not format the card if you want to try and recover the photos. next...
If you haven't already tried. Take the batteries out of the camera, put them back in, turn on camera. If that works, great! if not...
Take card out and batteries out. Everything back in and turn on. If that works, great! if not...
Take card out and put into another card reader or camera (same brand would be good) and see what that says. If that doesn't work, find someone you know who may have data recovery software and see if they can have a look at the card and if any data is recoverable.


Link to comment
Share on other sites

You could even try taking the card to the local photo place and see if they can read it. Heck even the machine at Walgreen's should be able to read directly from the card. If it can look at getting a SD card reader somewhere ( wally world/ target / radio shack, etc...) and hooking it directly to the computer. Some computers even have SD card readers built in to them.

Link to comment
Share on other sites

I once bought a new digital camera and the least expensive memory card they had. I took a hundred or so pics before I attempted to upload to my puter via the card reader port. "No images found"!! I tried putting the card back in the camera. Similar message! I put it back in the reader and checked the properties. Windows said there were images but the "pie chart" said the card/drive was full. On a whim, I tried the card in a reader port on a photo printer I had been given and low and behold, IMAGES!! They have a file extension that evidently is proprietary to the card manufacturer but Windows doesn't recognize it. I called the camera tech support and they said they didn't support that card :angry: My fault for trying to be frugal...ok cheap! I tried to get info from the card people but my emails were never answered and their phone tech support makes MS's look... well needless to say, I won't be buying their product again.
Bottom line, John, keep trying. As said, its not likely the magnets harmed the card as they aren't magnetic medium like old floppies to my knowledge.


Link to comment
Share on other sites

Thanks everyone for all the suggestions. It may not have been the motor magnets but something happened. I have tried two different readers on two different computers and nothing comes up. I have re-shot what I had so I'm ready for round 2 this weekend.
I am forging a display piece for each step and also taking pictures of each step. Should be a good demo for those in attendance.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...