Jump to content
I Forge Iron

Recommended Posts

I built a T-Burner for my first forge I built. The first night I had a rough forge made and the burner built I put them together and ran it for like 10 minutes no problem. It still runs great with a reducer outside of the forge but once I put the coupler on, or the reducer for that matter, and put it in the forge it sputters.

The coupler and reducer are flame holders and I don't see it being a fuel delivery issue since outside of the forge it has no issues whatsoever. The regulator I have is 30 PSI adjustable and I was testing from 5-15 PSI with no luck at any area, also it worked perfectly fine a couple days ago in the forge and the only change since then is I added an extra brick to the top so I could better center the burner. I have tried lighting papper or holding a lit torch in there and it still goes out on both. As far as heat when I had it going before it took about 1-2 minutes to get the brick glowing inside and the flame it self was getting metal glowing very quickly. The burner should be the Frosty T design. As far as alignment if I look down the tube it looks dead on and I've tried a wide range of mig tip lengths in it ranging from full length all the way down to short enough it starts igniting at the T. 

Here's a video of what it does in the forge.

 

Link to post
Share on other sites

Hi Mabaile,

Welcome to the forum.  There are things you need to do to help us help you.

1. Put your world-location in your Profile, as there may be Smiths local to you who could help, and some suggestions/solutions may vary depending on the Country you live in, etc.

2. You will be asked by Frosty and others to post up more detailed pictures of the following.   

    a. A photo through the air openings of the burner, so that the size/length of the MIG tip/gas orifice can be seen.

    b. A photo into the opening of the forge, so they can see where and how the burner tip is fitted into the forge roof.

    c. Photos of it burning outside the forge, where you say it performs fine.

3. Details of burner you have built, ie. the size & length of pipe you've used, jet size, position inside the Tee, etc.

Normally a burner behaves differently when inside and outside a forge, usually due to back-pressure.  Frosty usually advocates that you tune his burners in the forge, as that's where you are going to use them.

My initial comment would be that you normally need to start a forge at low gas pressure just to get it so stay lit.  As the forge interior heats up, you can then gradually increase the gas pressure, as once the lining gets above a certain temperature it will spontaneously ignite any gas that hits it.

It looks to me as though your gas pressure is turned up too high for initial lighting, and that your T-burner needs to be tuned to get the correct air-fuel mix to work inside the forge.

Frosty will be along soon to help with tuning, but if you can post up those photos & info I mentioned above, it will make his job much easier.

Tink!

Link to post
Share on other sites

1x1x3/4 Tee

3/4 x 6 Nipple

3/4 Merchant Coupler

3/8 Flare x 1/4 MPT

1/4 Flare x 1/8 MPT Union

1/4 Flare Swivel

1/4 Flare x 1/4 FPT Elbow

Mig Tip (0.030)

1x3/4 Reducer (optional)

 

Forge dimensions, for inside area, should be 13"x7" with the burner centered.

 

I'll get a picture of it going outside when I get off work this evening.

20210119_122317.jpg

20210119_122250.jpg

20210119_122230.jpg

Link to post
Share on other sites

Goodess Tink that's a heck of an endorsement.

Welcome aboard Mabaile, glad to have you. Did you actually follow MY forge build plans or someone on the internet's interpretation? I have detailed build instructions posted here in the gas burner section, "Illustrated T burner instructions" I think, I can never remember the name. 

When you look up the mixing tube to check jet alignment, do it in a dark place with a light shining in the supply side of the gas fittings. The pinpoint of light should be centered. The problem you run into with a pic as you've posted is the mig tip is lit on one side making it appear to be leaning the other way. 

The picture through the air intakes shows the jet position perfectly. 

Lose all the fittings you can on your jet. The ONLY reason for the flare to pipe fittings is to allow you to use copper tubing near the forge so it can't burn up. You are running rubber hose to the T all the extra stuff just makes more failure points.

The video shows your burner is making an extremely rich flame. A 0.030 mig contact tip jet, positioned as shown in your pic SHOULD be making a lean flame. There is another problem.

My bet is your mig tip doesn't LOOK to be misaligned I'm betting it is. I'm thinking the gas is hitting the side of the mixing tube close to the T. The farther the gas stream travels in the mixing tube before contact with the tube the better the air induction.

That it burns better outside the forge tells me the weight of the gas hose hanging on all those brass fittings is pulling the jet out of alignment.

For now, forget the pressure gauge, put tape over it anything so it doesn't distract you from the real issues. You'll get a lot of suggestions regarding what pressure to run from folks who can't possibly know what YOUR burner needs. Ignore them please. Believe me, you'll know when it's burning well by the sound.

I watched you video on FB and commented. Nice one, I like it.

 Frosty The Lucky.

 

Link to post
Share on other sites

Yeah I followed a video that sounds like it made a couple changes.  When I get off work I'll look up your original and go based on that.  What gets me is that I didn't change anything but I actually had it burning good last week.  I don't have a video but I have some pics of it running and the brick right after shutting it off, only changes since then are I elongated the forge by 4.5" inches and moved the burner towards center vs the back.  Based on what you're saying it sounds like the few inches I moved the burner forward are causing it to be pulled a little.

20210114_191643.jpg

20210114_192627.jpg

Link to post
Share on other sites

Being farther from the opening could mean it was getting cleaner air. Exhaust gasses from the opening WILL go up and probably be sucked in by the burner.

When you start making changes, make ONE then test. If you make more than one change you'll never know what did what, the vagaries in cause and effect are exponential, 2 changes introduce at least 8 variables. It's a nightmare. 

Also we'll need to do some talking before I can make good suggestions, the above were guesstimates based on incomplete information and specifics I can't see. 

Yes, just moving a burner can move the jet our of alignment. I highly recommend removing the hose before moving forge or burner. Losing the extra fittings will help as well, there is a lot of leverage against the little depth of threads in the T holding the jet in position. 

Be PATIENT, the only thing rushing is guaranteed to do is make mistakes permanent more quickly. Remember, One change then test. Keep a notebook so you can look at what changes did what to performance. A good notebook is invaluable. 

I don't check my comp every day so be patient, I'm around or PM me if I don't respond in a few days. I prefer to keep threads like this on the open forum so other folks can follow along, it spreads the info. None of your issues are new so the more folk who can follow the fix the better.

Frosty The Lucky.

Link to post
Share on other sites

Oh it's for sure been me taking my time since between the burner and forge I've been building and tweaking for a week.  I want to get going since I have a temporary anvil stand-in, tongs, metal, and hammer ready and waiting but I want to get it right before I start.

The initial design of the forge was only two 4.5" firebricks and it was centered on the rear brick so about 6"-7" from the opening.  That distance hasn't changed I simply added a new brick to the top and moved that rear brick to the center so now it's sitting 6"-7" from front and back vs 6"-7" from the front and right against the back wall.  Obviously I don't know a lot about this kind of thing so any and all suggestions are great but my initial thought was for whatever reason the new internal size was causing gasses to build and swirl inside.  When I get home today I think I'm going to try and take a brick out of the top and see if that does anything and then from there based on what I get I'll start the ol trail and error method.  It may be a bit different but I work on electronics for a living and there's a whole lot of testing different parts and methods so the idea of one change causing ten problems is something I'm for sure used to.

If you think of any other pictures, videos, etc that would help let me know and I'll do my best to get them added.  I'll also get video of it running out of the forge posted tonight.

Link to post
Share on other sites

A still pic tells me all I usually need to know, they don't move around and such so I can focus on what tells me the story. However a really short video's sound track sometimes fills in details.

Your burner is running way rich largely because the gas stream isn't right. The flame is bushy and soft, actually fluttering. 

You said you've used different size mig tips. What size is this one? 

About your forge. The only dimensions that matter where burners are concerned is the volume and shape. One well tuned 3/4" burner will bring between 300-350 cu/in to welding temperature. Odd shapes can cause hot and cold zones, long and narrow being most common problematical shape. 

It appears you used hard fire brick. Hard fire brick has about the same insulating characteristics as an equal thickness of limestone. On top of that it's a strong heat sink. This means it will take a lot of fuel and time to get hot and significantly more to keep it hot. 

I'm a fan of brick pile forges and since Morgan Thermal Ceramics K-26 IFBs (Insulating Fire Brick) became readily available they make a viable daily user. Old type IFBs would crumble due to the rapid thermal cycling and above range temperatures generated by propane burners. Kiln washing K-26 IFBs provides a final flame face that is impermeable to the superheated very chemically active propane combustion products and is a poor thermal conductor. If you think of poor conductivity like a bottle neck you can get an idea of how it works. It absorbs energy from the flame but doesn't conduct it well and the material directly opposite the flame is an insulator so it doesn't absorb energy as well. This leaves the energy caught in the kiln wash layer so it's ambient temperature raises and the easiest outlet is radiation. The only direction it can easily radiate is back INTO the forge.

ITC-100 is a legacy kiln wash that wasn't originally intended as a furnace wash, it was formulated to prevent material sticking to furnace and kiln interiors. Prevent glazed pottery from firing directly to the kiln furniture. Unfortunately it doesn't fire hard itself so remains friable and rubs off a forge interior. The zirconia content would be good if it didn't rub off.

More modern kiln washes that work very well in propane forges are Plistex and Matrikote they fire into a hard ceramic layer that easily withstands the hottest an air propane flame can deliver, is impermeable to the gasses and is proof against forge welding fluxes. They're poor conductors so get hotter and radiate IR strongly. Now if they only contained zirconai they'd be excellent. The last sweetness is they're about 1/4 the cost of ITC products.

Worry about your forge later, for the moment your burner is the project.

Frosty The Lucky. 

 

Link to post
Share on other sites

.0300 mig tips and I think the one in currently is full length.  I tried a few different lengths but all had the same results except one super short one had an issue with the flame backing up into the T even when I was igniting it at the bottom in the forge.  So if it's running way to rich could that mean while in the forge it's putting out to much gas and it doesn't disperse as quickly and that's what's causing the flickering flame?

What should I try to get it to run leaner?

Also it is in fact hard firebrick, it was only $4/brick at tractor supply so for getting started it was to hard to turn down.  I do have plans to eventually build a larger forge, possibly two burner, that will have IFB top, sides, and back with the bottom being hard firebrick with refractory cement mortar just so the bottom will hold up to metal hitting it and all better.

Link to post
Share on other sites

A 0.030 jet is small enough it should be running lean, not rich. I run 0.035 in mine and have to be careful tuning to keep them from running lean. 

When you trim your mig tips back do you debur them? A torch tip file pushed from the threaded end out works best. Don't overdo it or you can enlarge and or deform the jet. You want it round and smooth so the propane stream emerges in a smooth cone straight down the center of the mixing tube.

I don't know what to do about the hose's influence on alignment right now. Maybe as a temporary measure prop it up as close to the burner as practical. Another option if you're going to keep your forge on that stand would be to use a longer piece of copper tubing and connect the hose to a secured location on the stand. Put a nice largish loop in the copper tubing so movements can be absorbed by the loop and not effect the jet alignment. The pic below is my too large shop forge when it was pretty new. The copper loops aren't large enough but are okay. The lid and manifold are really solid so I got away with loops this small. 

The T burners are to the same specs lined out in the directions posted here. The thread protectors (unions) are welded to the 14ga. strips and only extend about 1/4" into the IFB lid. I use hole saws extensively where holes are needed. New bi-metal for drilling steel and cheap old yard sale, pawn shop, etc. red mono-metal ones for things like fire brick and refractory. Drill refractory before it sets!:o

The propane hose connects to the manifold via the pipe nipple to the right, it's hose clamped securely, not vise gripped like in the pic. The manifold is clamped solidly to the stand which is bolted to the forge's goose neck. The ONLY wiggle is the hose.

Do NOT make a forge like this, it's silly too large I rarely use more than one burner. The idea was sound IF I were doing really large or odd shaped work but I don't. <sigh>

Frosty The Lucky.

1527539585_PhotoMoto0035.jpg.c970052c30809427933d9a8604ba093b.jpg

Link to post
Share on other sites

I was interested to see this fire brick forge.  I built several forges at a high cost for simwool, ridigizer & refractory cement.  I have a forge made from a small grill and  It works great and heats metal as I need.  After a year I find I must redo it due to flux & being hit by metal is causing issues with refractory & simwool.

I am interested in utilizing this fire brick option w/refractory inside but not sure if utilizing 1 burner what dimensions to use for less waste of propane and great heat.  The cost would be greatly reduced when I want to add another burner and less risky NOT utilizing simwool & fibers in the air!  Any thoughts like square, round, rectangle would be best?

The image below is 3 burner but I had so much trouble getting forge to stay lit and the sucking pressure was dangerous I reduced it to a single burner and it works great 

IMG_1579281619040.jpg

Link to post
Share on other sites

So over the weekend I tried .025, .030, and .035 tips and varying lengths on all of them and the results didn't change.  Burns alright outside of the forge but when it gets inside they all have the same flickering or pulsing problem.  How can I either get the gas leaner or get more fuel in there?

Link to post
Share on other sites

Same forge? If so it's probably inducing exhaust. I can sometimes get away with deflectors on top of the doorways to help get exhaust away from the burners. I end up with a real mess of sheet stock over the openings on mine sometimes, that's a large reason I no longer put burners on top.

Frosty The Lucky.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...