Jump to content
I Forge Iron

JLP Blacksmith Teaching Center.


Recommended Posts

Well it's been awhile since I posted an update..   

I settled on the Braeburn 7500 wireless thermostat and it worked perfectly..   I can move the sending unit from one end of the shop to the other and it works mint.   A great way to go without a wire.  Easy to install too..  1 little hiccup, took connecting the white wire to itself from the fan control..  Was making the relay act funky.. 

Here has warmed up dramatically.. Wonderful really. 

With this the Honeywell unit has worked flawlessly for the burner brain.. Nice being able to see what is going on with burner CAD sensor aspects and such..  

Turns out the unit has an internal jumper built in, and once I discovered this, I removed the jumper wire everyone said you have to have to run it. 

Link to post
Share on other sites
  • Replies 928
  • Created
  • Last Reply

Top Posters In This Topic

"Here has warmed up dramatically.. Wonderful really."

Jen, about the time you get the furnace working 100%, it will be time to get the cooling system going...summer's just around the corner!  LOL...just jerking yer chain.  Glad the furnace is working...winter is just behind summer.  (I should have been a meteorologist!)

Link to post
Share on other sites
  • 4 weeks later...

Arkie,  if you ask me, one can never have to much heat.. :)   

With this I ended up buying a combo Wood/coal oil unit and then bought a used oil burner to go in it.   It is a Sears branded 1979 with Orange and Black racing stripes.. I love the color scheme..   


Funny really since it is getting warm enough not to need heat. 

20210420_201145.jpg

Today was a banner day.. Got the trench for the conduit dug, the sand placed on the bottom, condiut installed,  work inspected and signed off on, and trench filled back up.  

Crazy day..  I ended up having to put a jog in because they moved the pole further up the street..  I measured to the pole and still have enough wire to make the full run with a little extra..  Well, at least I hope so.. 

 

20210424_113632.jpg

20210424_134933.jpg

20210424_134946.jpg

20210424_160850.jpg

20210424_181925.jpg

Link to post
Share on other sites

Today I finished smoothing out the area and picked up all the rocks..  Gave the whole area 3 engineers rake passes, then 3 passes with the leaf rake.. 

Smoothed out pretty nicely though some of the tractor prints did not what to fill in.. With the high clay content in the soild and high water table the soil remains compacted and has to be chopped up to pull it apart.. 

Before and after..  

At the end of the run I will install a wrought iron gate at the road.. Not sure of the design yet, but will be a nice show piece to put there.. I do like the small classical gates on the house gardens in England..  So, maybe something along those lines.. 




 

20210426_170921.jpg

20210426_182223.jpg

Link to post
Share on other sites

Thanks Steve,  You were/are a big help.. Great talking electrical with you..  Next is to run the cable.. Love to be able to pull it myself but I was told it really is a 2 person job.. One feeding and 1 pulling.. Love to make a nice trumpet/bell mouth to put on top of the RMC sweep.. 

I'm running it in from the pole side.. The RMC 10Ft straight section will be left down so the wire can be pulled close to the ground till it gets to the Metersocket panel.. Then the 3 wires will be fed into the last 10ft RMC section and lifted into place.. I have the manlift which can lift 500lbs but with me in the basket it drops the capacity down.. 

Thanks Evfreek..   LOL..  Makes me want one too.  :) 

It's been a very a very expensive long journey..  I'm lucky I can and have done most the work myself. 


 

Link to post
Share on other sites

thanks..  will the grass still come up thru the crushed stone/gravel??    ;)       That might be exactly what I have been doing wrong all these years..  

Gave it one more raking yesterday and pulled out a bunch more stones..  

I'm pretty happy with how it is now and the quicksand that started to gush up thru the soil stopped and got firmer over night.. 

With the high water content at 36" deep the water was flowing into the trench pretty well.. 

We got plenty of rain last night so everything is watered.. 

 

Link to post
Share on other sites

Jen, if you are planning on planting grass, then I would forego the gravel.  It would not grow well in gravel.  I spread 1" gravel all around my shop and there is no maintenance.  Better to walk on than wet grass with wet clay or soil underneath.  Occasionally I will spot spray environmentally friendly weed/grass killer to keep any strays at bay.

Link to post
Share on other sites

In my experience: if you want grass in a graveled area it won't grow and if you don't want grass, it will flourish!

I have old pieces of corrugated roofing tin around the edges of my shop and under the scrap pile for weed control---then I only need to deal with the weeds growing through the nail holes!

Link to post
Share on other sites

Based on that meter, I assume you installed a 400A meter? Single or three phase? Hopefully your area allowed you to run aluminum wire to save some money. 

I just spent a bit reading the whole thread and found the electric part and it caught my attention :lol:. I am a lighting guy, so if you need any ideas for shop lights and such I would be more than happy to help!

Link to post
Share on other sites

SinDoc, 

400amps copper per National grid regs.

Though I had a new to me electrician tell me he uses aluminum all the time for service entrance.

 

I went with 240watt high bay led ufos.

Plugged one in while looking at it. Stupid.. no duh..

 

On that note got the electrical permit yesterday and pulled cables to the pole today..  

 

 

20210430_175258.jpg

20210430_195303.jpg

Link to post
Share on other sites

Yeah it varies from place to place if they allow aluminum or not. Copper prices have been going through the roof!

240W seems pretty intense. I supply Lithonia IBG highbays a lot, though i dont remember their wattage off the top of my head.

Link to post
Share on other sites

The problem with aluminum wiring is the connectors have a tendency to corrode over time. I pulled aluminum wire from the pole to the house 200 amp service panel, about 100 feet in underground conduit. Used anti oxidizing compound on the connections but after 20 years the connections had to be cleaned and more compound applied. If I had of known then what I know now, I would have been happy to spend the extra for copper.

Link to post
Share on other sites

SinDoc,  I got 6 of the 240's but are dimmable.  The person at the lighting place tried to convince me I needed 8 of these other lights which were 3X more expensive..  So, I then did a bunch of research and found the high bay UFO's for what I am trying to do would work very well.. 

Made even more sense when I installed the temp lights for the concrete guys and they were only 2 150 led bulbs and 2 100watt led bulbs in those portable spot light fixtures used for chick heating.. 

So, I figured for the cost with 2 dimmers it would be a great way to go..  If I need to add 2 more at some point it won't be a problem..  I might put in 2 lights over the machining area on a separate switch.. 

IFCW,  that is a very good point..  I use the antiox too but thought they would be life time.. How did you find out they contacts needed to be cleaned?  

When I was at the electical supply getting a few more items I had them price out what I had.. The price now from them was 5K..  I paid 3500..   

I try to do the best I can and thanks for the encouragement and verification with the choice..  

Today even with copper they recommend cleaning the end, applying the antiox, wire brushing it some and then putting it together.. 

The guy (Chris) Helping me yesterday is a class act.. 27 loves electrical and showed me some of his work.. stunning.. I love to see good work in any trade and it helps me to envision where I could do better and where to apply it.. 

What a talented person..  Seeing a younger person passionate, capable and wanting to apply it was exhilarating..  

Link to post
Share on other sites

You could have gotten RGBY highbays and had a disco party! *queue techno music*

Yeah it is always recommened to use de-ox. Everything corrodes overtime. Aluminum doesn't typically corrode any worse than copper as long as all the proper connectors and such are used. The traditional problem with AL was that it expands/shrinks more than copper, so if the lugs are not tightened properly it can wiggle out, and that would be bad. Copper is still much, much more common for a commerical service.

Im surprised he tried selling you 8 240w highbays. Thats something I would normally see with 30' ceiling height. But you said dimmable, so you will always have ample light levels! For budget highbays, I probably would have showed you ASD Lightings UFOs. Theyre typically 80ish USD. At least last time I checked.

IIRC, the recommend foot candles for a working shop is around 10 or so. I would have to go through my code book at find it again.

Link to post
Share on other sites
4 hours ago, jlpservicesinc said:

How did you find out they contacts needed to be cleaned? 

It was when I installed a generator transfer box at the meter, which had to be pulled to make the connections. After I had that side up & running, I went into the basement and checked the service panel. It was warm to the touch, pulled the panel cover off and found the line connections were worse inside the house than at the meter. That was in 1999-2000 cleaned those connections and applied more de-ox. Haven't had another occurrence since them, probably because the first time I didn't use enough or they weren't torqued tight enough . All of the rest of the wiring is copper and haven't had a problem with them.

Link to post
Share on other sites

I have been told that the reason for so many mobile home fires in the early '70s was that the manufacturers started to use aluminum wiring to save money but still used outlets and switches designed for copper wire.  The pressure of the connectors in the switches and outlets caused the aluminum wire to flow away from the pressure which caused a spark gap which caused fires.  And many times a fire in a mobile home usually means total involvement very quickly.  I believe it was 1976 when the industry had to adopt a construction code which required that aluminum wire only be used with fixtures designed for aluminum wire.

"By hammer and hand all arts do stand."

Link to post
Share on other sites

We bought our first new home in 1972.  Unbeknownst to me, it had aluminum wiring.  I had assumed wrongly that it was copper, since the builder was a top notch builder.  After being in the house for a couple of years, I noticed that a table lamp had begun to flicker frequently.  I changed bulbs; still flickered.  Checked the plug and the wall outlet was very warm!  Alert!!!  I removed the cover, pulled the receptacle and noticed the neutral white insulation was burnt!!  Well, that ain't no good!!!  It was then that I found that the house was wired with aluminum.  After reading up on the aluminum wiring, I methodically went through the entire house, removed each and every switch and receptacle, pulled the wires out of the clam connectors, cleaned and deoxed and wrapped each connection tightly around the screw terminal.  In the next 30 or so years, I only had one or two receptacles or switches get slightly warm (I religiously checked all them every so often).  Makes one a little bit nervous living with aluminum wiring.  The we had our next house built with copper wiring, needless to say.

Link to post
Share on other sites

Steve,  I had planned on pulling the cable with my buddy Jodi,  but Chris was driving by and I flagged down after Jodi got busy somewhere else..  Once we established a time we had to reschedule.. 

Chris and I were pretty much on the same page progression wise and he let me flounder with the hand winch.. I then said ok we will use the excavator..   What I did was pull a coupling off of the RMC and thread in a Male PVC adapter.. This made it so the cable and mule tape would not get cut on the Rmc sweep at the pole.. 

Chris suggested running them from the panel to the pole and I followed along..  His method of getting the mule tape to the box was totally new to me..  He showed me a trick using a plastic bag and masons line and vaccum.. Worked like a charm.. 

Once the masons line was at the box I pulled the mule tape back to the pole while he rigged the 3 lines..  We pulled the spools over and put them on a pipe which was on saw horses..  Total weight was nearly 700lbs so we moved each spool separately..  

He laid up the cable by coloring the ends with tape, then giving them a wrap with the mule tape.  He staggered the ends some then using duct tape, he half hitched about 2ft worth about every 6 inches and then wrapped it all up with duct tape.. 

I had the pulling lube so he put some on in the beginning of the pull and then about 1/2 way thru.. 

Once I decided the hand winch method was going to take to long and moved the excavator over,  I did 3 wraps around the thumb and held that while I worked the bucket up..  then would give it a flick to loosen it and pull the slack out when lowering the bucket back down.. 

Once the cable emerged with slip tied them and finished the pull with sliding the slip down and pulling again.. 

Once the extra was pulled up, slid the 4" RMC over the wires and then lifted the RMC up and ratchet strapped the rmc to the pole and the wires up higher..    All told it was about 2.5hrs to pull the 3 cables of 500mcm Xhhw -2. 

I don't have a pipe wrench large enough for the 4" so trying to figure out the next move.. 

 

Link to post
Share on other sites

Glenn, I used a ratchet strap to tighten the pvc to the rmc at the sweep..  Ever since the shop build my wrists have been sore so need to figure out something that will make it easier..   I have a chain wrench that I converted to shear handle and just have to find the jaws..  

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...