Melw45

NWGS

18 posts in this topic

Posted (edited)

I started a no weld grinder.

Last weekend  I hit the steel supplier.

I picked up the tube a flat stock needed.

Over the last few days i have been picking up the hardware I need as well.

First thing i had to do was cut the bad torch slag off of one end. So out came the old Harbor Freight 4x6 bandsaw.20170628_101956.thumb.jpg.cd3540b3c9b4aeca266cab8af7aa0139.jpg

Then i had to true up the cut end so the holes will be in tbe correct place.

Some grinding witn a angle grinder and filling I was ready to cut it to length.

20170628_110019.thumb.jpg.b276bfec84396951a630dfdf89c46199.jpg

Back to the saw and cut to length.20170628_123025.thumb.jpg.496f1d061ccf63e7de68e3514d457cbe.jpg

I got the side holes layed out and drilled to size.

Then the mailman showed up with the bearings.

20170628_170646.thumb.jpg.3774e20cd44ce1dd33f63b5d24d12663.jpg

Yes I made notes so I put the holes on the right end.;)

Thats all for now will post some more when I make some progress.

Thanks for looking!

Mel

Edited by Melw45
spelling

Share this post


Link to post
Share on other sites

I remember when I made mine.:) I use it almost everyday now, still need to make more attachments. 

Share this post


Link to post
Share on other sites

Once you're done with the build, you'll wonder how you ever got along without it. Like Dylan, I use mine about every day.

Share this post


Link to post
Share on other sites

Thannks for the replys. i did not get to work on it today. My wife had other things for me to do.:D

Mel

Share this post


Link to post
Share on other sites

My wheels came in the mail today. They are the glass filled nylon ones.

Here is a photo I swiped from the eBay add. Nice looking.

Mel

s-l1600.jpg

Share this post


Link to post
Share on other sites

Those are the same wheels I have on mine! There the ones from oregon blade maker right?

Share this post


Link to post
Share on other sites

Doesn't your cut off saw cut straight? Usually it means the blade is dulled on one side or incorrectly tensioned.  Just take a wire brush and clean rag to the steel before you cut it, just a little grit will blunt the teeth and turn a blade into a wonky cutter. It's an easy precaution when cutting old steel and pays for itself in blade costs. I use a Jet 7" x 13" HV band saw all the time and blades run about $20 ea with shipping to AK. I have a cup brush on a peanut grinder that hangs out next to it. They're part of a set. I brush steel before I chuck it up, it's way less work than grinding things square and to dimension afterwards. My blades last WAY longer too.

Frosty The Lucky.

Share this post


Link to post
Share on other sites
3 hours ago, Frosty said:

Doesn't your cut off saw cut straight? Usually it means the blade is dulled on one side or incorrectly tensioned.  Just take a wire brush and clean rag to the steel before you cut it, just a little grit will blunt the teeth and turn a blade into a wonky cutter. It's an easy precaution when cutting old steel and pays for itself in blade costs. I use a Jet 7" x 13" HV band saw all the time and blades run about $20 ea with shipping to AK. I have a cup brush on a peanut grinder that hangs out next to it. They're part of a set. I brush steel before I chuck it up, it's way less work than grinding things square and to dimension afterwards. My blades last WAY longer too.

Frosty The Lucky.

I have adjusted it. The movable jaw on the vice had crept over and was touching the guide. Now it just takes a few strokes with the file to close up the gap.

The other thing was the stock not down flat in the vice. I have found that a bar clamp on the outside of the blade keeps that from happing.

I guess ineed more hands.

Thanks for the advice. I have some dirty tube to cut next.

Mel

5 hours ago, Dylan Sawicki said:

Those are the same wheels I have on mine! There the ones from oregon blade maker right?

Yep.

Thanks for looking.

Mel

Share this post


Link to post
Share on other sites

I have made some progress yesterday.

Both uprights and the tool bar holder.

Here are some photos.

Mel

20170707_084601.jpg

20170707_084019.jpg

Share this post


Link to post
Share on other sites

Yesterday I made the tension arm and the tracking wheel parts. Today drilled the mounting brackets for the tracking assembly. I also cut the clamps.

Still need the 3/8" holes in them. Here is a photo.

Mel

 

20170709_201043.jpg

Share this post


Link to post
Share on other sites
On 7/6/2017 at 1:08 PM, Melw45 said:

I have adjusted it. The movable jaw on the vice had crept over and was touching the guide. Now it just takes a few strokes with the file to close up the gap.

The other thing was the stock not down flat in the vice. I have found that a bar clamp on the outside of the blade keeps that from happing.

I guess ineed more hands.

Thanks for the advice. I have some dirty tube to cut next.

Mel

Yep.

Thanks for looking.

Mel

 

Wouldn't you know it, I had a simple piece not line up properly and took a square to it to see why. Turns out the vise jaw on my cut off had moved or been bumped out of square by a couple degrees. Thinking back I'm pretty sure I bumped it loading a piece of heavy stock a while back. I have a couple roll helpers and they make it easy to bump the saw. 

A protractor square should be on or right next to a cut off saw. Checking only takes a couple seconds, pay back comes with the first piece you don't have to grind square. Here's a kicker, I had to hunt for my square and a light so I could see the gap in the vise's heal jaw. <sigh>

Frosty The Lucky.

Share this post


Link to post
Share on other sites

Frosty

Glad you found the problem.

I finshed drilling the 1x 1/8 bars for the clamps. No photos today.

I also started the tool arm.

Then had to run some errands so i will drill more tomarrow.

Mel

Share this post


Link to post
Share on other sites

It's a little embarrassing it was out of square, I usually check it pretty often. At least it didn't bite me in the butt, it must've been a good Karma day. 

Frosty The Lucky.

Share this post


Link to post
Share on other sites

A pic of the latest parts. Allmost time to put it togather.

Still need to cut the keyway in the drive shaft and deside about the step pullys.

Mel

20170716_091959.jpg

Share this post


Link to post
Share on other sites

No photos today. Just cut the tubing for the tool rest. Still need to drill some holes and tap some threads. 

Mel

Share this post


Link to post
Share on other sites

Made a bunch of progress over the last couple of days.

Made the parts for the table and cut some ugly keyways in the drive shaft.

I now have a large pile of parts.20170720_185236.thumb.jpg.6ea583188a65624a1a8d98c4cc71d4d1.jpg

Next I did a test assembly.

20170720_195244.thumb.jpg.7ea9a39fa8a0f43e19abfdd4822a9ef3.jpg20170720_195252.thumb.jpg.e538b315e2537617ac53330af6349a84.jpg

Staaarting to look like a grinder.

Thanks for looking.

Mel

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now