Jump to content
I Forge Iron

Refurbished my forge.


Recommended Posts

I have not been smithing for more than 3 weeks but today had to refrbish my forge. I was considering just throwing the thing away and building a new one then figured I would be ahead of the game by fixing the old one.

The original: I used layers of kawool, Ech was inch thick. I offset the join in the kaowool so as NOT to have a thin spot. I then covered the ceramic fiber with a layer of refractory cement that I bought locally. It was adry mix that really looked like insulation mixed with mortar. I'm not sure it is rated high enough. The company I bought it from said 2300 degrees but the bag said about 1900. Still, it wa the only available locally so I got it.

I noted some cracks in the sides of the forge wallut discounted them until the past coupel days. The matrix of cracks had increased and the walls would move when presssed slightly. I mixed almost a gallon of new cement and coated the entire interior of the forge to cover the cracks.

Iaked theforge n the kitchen oven for a couple hours at 350degrees to dry the cement. When I opened the oven door I saw several fissures in the cement. Most are in the front where I put most of the cement. not sure how many in the side walls. I will go out later and fill these cracks with some of the cement I made up earlier.

Question is: Are these cracks common? If not, how do Iprevent them?

Link to post
Share on other sites

I cant say what the recommendations are for curing the refractory cement you are using but i would recommend allowing the cement or mortar to air dry completely over several hours then firing up the forge to cure the cement/mortar. I personally allow the mortar to dry for a full day or so. I then fire up the forge for a 3-5min cycle then kill it and allow to cool. After cool i'll go through another firing cycle of 10-15 mins and kill it. I'll repeat this process adding 5-10 min to each firing cycle until i get the forge up to forging temps. You will notice some steam coming off the forge in the later cycles. This is normal as any water remaining trapped in the refractory or mortar is evaporating. You should take your time with the process as bringing the mortar up to temp to fast will cause water vapors to be forced out to rapidly leavinc cracks in the mortar. It sounds to me like that is what is happening to you. This is of course just the way i do it based off what i've read here and on other sites. Others here may have better recommendations. Hope this helps you out. Good luck and Enjoy!!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...