Search the Community

Showing results for tags 'anthracite coal'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • I Forge Iron Forum
    • Keeping You Informed
    • Feedback and Support
  • Blacksmithing
    • Blacksmithing, General Discussion
    • Anvils, Swage Blocks, and Mandrels
    • Stands for Anvils, Swage Blocks, etc
    • Forges
    • Blacksmith Tooling
    • Vises
    • Heat Treating, general discussion
    • Building, Designing a Shop
    • Problem Solving
    • Alchemy and Formulas
    • Fluxes used in blacksmithing
    • Finishes for Metal
    • Metallurgy
    • Metal Sculpture & Carvings
    • Cold Worked Iron and Steel
    • The Business Side of Blacksmithing
    • Smelting, Melting, Foundry, and Casting
    • Member Projects
  • Machinery and power tools
    • Machinery General Discussions
    • Power Hammers, Treadle Hammers, Olivers
    • Presses
    • Grinders, Sanders, etc
    • Drills, Post drills, Mag drills, etc
    • Lathes
    • MIlls, Milling machines, etc
    • Saws, bandsaws, hack saws, etc
    • Shears
  • Bladesmithing
    • Knife Making
    • Knife making Class General Class Discussion
    • Knife Making Classes
    • Axes, Hatchets, Hawks, Choppers, etc
    • Chisels, Gouges, Scissors, etc
    • Finish and Polish for Knives
    • Folding Knives
    • Heat Treating Knives, Blades etc
    • Historical Blades
    • Spears, Arrows, Pole arms, Mace/hammer etc.
    • Swordsmithing
  • Non-ferrous metal working
    • General Metal Specific Discussion
    • Aluminum Alloys
    • Copper Alloys
    • Mokume Gane
    • Non-ferrous metal - heat treating
    • Repousse
    • Titanium Alloys
  • Welding / Fabrication
    • Welding/Fab General Discussion
    • Welder's beginers course
    • Welding Equipment
  • Misc Discussions
    • Introduce Yourself
    • Everything Else
    • Events, Hammer ins, Where to meet
    • Book Reviews
    • Tuesday night blueprints
    • Vulcan's Grill, food recipes
    • Farriers and Horse stuff
    • Shop Tips n' Tricks
    • Gunsmithing, Muskets, Flintlocks etc
  • Store
  • Safety
  • Sections
  • Blacksmith Groups Forum

Categories

  • Pages
  • Articles
  • Blueprints
    • 00 series
    • Original Series
    • 100 Series
    • Uri Hofi Series
  • Lessons in Blacksmithing
  • Miscellaneous
  • Stories
  • The Smithy
  • You Might Be A
    • You might be a Coppersmith if
    • You might be a Tinsmith if
    • You might be a Machinist if
    • You might be a Knifemaker if
    • You might be a farrier if
  • Vulcan's Grill

Categories

  • Books
    • Introductory
  • Newsletters
    • AABA Anvil's Horn
    • New England Blacksmiths Newsletter
  • Trade Journals
    • American Blacksmith and Motor Shop

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Location


Biography


Interests


Occupation

Found 1 result

  1. Hello guys this is my first time ever writing a forum so go easy on me. However, after searching the internet for hours I cannot find a forum on my particular problem. I am running a homemade forge with a homemade fire pot and clinker breaker. Although I have burned bituminous before, it is hard to come by and I don't particularly care for how smoky and stinky it is! So after searching, I have found a local feed store that carries anthracite for a more than reasonable price of 5$ for 50lbs. I really like how hot and clean the anthracite burns and never seems to burn down as quickly as bituminous. However, I have a problem that occurs every time I run my Forge. It works beautifully for around an hour and I can easily reach welding heat, but after this first hour it is like a light switch is flipped. I can see a bunch of unburned, black coal at the bottom of my firepot and the fire cools down considerably. After about five minutes, my coal bed looks like checkered black and white. If I scoop the cold coal out of the center, there just seems to be more coal around cooling and falling down. I don't understand what the problem is seeing how well it works in the beginning of my fire. Apparently this isn't a common problem as i cant find a forum on it anywhere. It is very frustrating and is ruingin the forging experience for me. Anything would help, and thank you all.